tutorial_101 doesn't load correctly

A place to discuss everything related to Newton Dynamics.

Moderators: Sascha Willems, walaber

tutorial_101 doesn't load correctly

Postby blackbird_dream » Thu Feb 21, 2019 6:13 am

is it normal ?
loading tutorialsSDK300/NewtonTutorials/newtonTutorials.sln raised errors such as "files not correctly loaded"
impossible to find :
"..\NewtonDynamics\coreLibrary_300\projects\windows\project_vs2010_static_md\core.vcxproj"
"..\NewtonDynamics\coreLibrary_300\projects\windows\project_vs2010_static_md\newton.vcxproj"
"..\NewtonDynamics\coreLibrary_300\projects\windows\project_vs2010_static_md\physics.vcxproj"
"..\NewtonDynamics\packages\projects\visualStudio_2010_static_md\dMath.vcxproj".
User avatar
blackbird_dream
 
Posts: 279
Joined: Wed Jun 07, 2006 3:08 pm
Location: Italy

Re: tutorial_101 doesn't load correctly

Postby Julio Jerez » Thu Feb 21, 2019 10:48 am

how come you are using corelib300, we move away form that about 6 years ago.
we do no support visual studio 2010, the minimum is Vs2013

please try getting later version in GitHub, is far better that that.
Julio Jerez
Moderator
Moderator
 
Posts: 10989
Joined: Sun Sep 14, 2003 2:18 pm
Location: Los Angeles

Re: tutorial_101 doesn't load correctly

Postby blackbird_dream » Thu Feb 21, 2019 11:53 am

Ok thks. Better remove the folder from the build ?
User avatar
blackbird_dream
 
Posts: 279
Joined: Wed Jun 07, 2006 3:08 pm
Location: Italy


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 12 guests