Linux build problems with wxWidgets

Report any bugs here and we'll post fixes

Moderators: Sascha Willems, Thomas

Linux build problems with wxWidgets

Postby godlike » Fri Dec 16, 2016 5:11 pm

I've tried to build newton in ubuntu 16.04 but it fails with wxWidgets related errors. ubuntu 16.04 is packed with wxWidgets 3.0 where I believe newton was using 2.8. Are there any thoughts of upgrading to newer wxWidgets?
User avatar
godlike
 
Posts: 58
Joined: Sun Mar 16, 2014 3:48 am

Re: Linux build problems with wxWidgets

Postby Julio Jerez » Fri Dec 16, 2016 5:40 pm

I guess I will have to. I too has great deal of problem with wxwidged in osx that does not supports quicktime draw anymore.
my problem with widget is that the download is so huge.
Julio Jerez
Moderator
Moderator
 
Posts: 11039
Joined: Sun Sep 14, 2003 2:18 pm
Location: Los Angeles


Return to Bugs and Fixes

Who is online

Users browsing this forum: No registered users and 2 guests